• Welcome to the eG Forums, a service of the eGullet Society for Culinary Arts & Letters. The Society is a 501(c)3 not-for-profit organization dedicated to the advancement of the culinary arts. These advertising-free forums are provided free of charge through donations from Society members. Anyone may read the forums, but to post you must create an account.

Sign in to follow this  
Followers 0
Chris Hennes

Forums Database Upgrade

4 posts in this topic

On Saturday, March 1 we upgraded the eG Forums database infrastructure to enable better support for non-US characters (diacritics, non-Latin characters, etc.). In some cases, particularly topic titles and usernames, it is possible that the conversion process broke pre-existing special characters: if you see one of these: �, please contact me via PM or e-mail and I will get it fixed to the correct character.

 

EDIT: You will see the occasional ï¿½ in place of a special character as you browse the forums. We're have identified the cause of the issue (thankfully, the correct character is still in the database!) and should have it resolved soon.

 

EDIT 2: See status update below for more info on special characters not showing up correctly.


Edited by Chris Hennes (log)

Chris Hennes
Director of Operations
chennes@egullet.org

Share this post


Link to post
Share on other sites

I've gotten reports of a number of glitches related to this upgrade: in general, there should not have been any changes to the way the forums display or work, so anything that you notice is a bug. I'd appreciate it if you'd send me a PM or e-mail noting these things.


Chris Hennes
Director of Operations
chennes@egullet.org

Share this post


Link to post
Share on other sites

Update #2: If you are having difficulty with any of the "dynamic" functionality of the site (menus not appearing when you click, hidden posts not showing when you unhide them, etc.) please try clearing your browser's cache. In many cases your browser is hanging on to an old version of those scripts rather than using the new ones from our server.


Chris Hennes
Director of Operations
chennes@egullet.org

Share this post


Link to post
Share on other sites

Update #3: Any special characters posted before yesterday should now all be displaying correctly. If you posted anything with an accent/diacritic yesterday and it's not showing up correctly please use the "Report" button beneath the post to alert the hosting team to the problem and they will fix it. Also, I think that showing hidden posts, as well as the "share" button should all work again. If you are still having trouble please PM or e-mail me. Finally, another reminder than theoretically nothing should appear to have changed, so if something has it's a bug, not a feature! Please PM me to let me know about it.


Chris Hennes
Director of Operations
chennes@egullet.org

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.