Jump to content
  • Welcome to the eG Forums, a service of the eGullet Society for Culinary Arts & Letters. The Society is a 501(c)3 not-for-profit organization dedicated to the advancement of the culinary arts. These advertising-free forums are provided free of charge through donations from Society members. Anyone may read the forums, but to post you must create a free account.

mjc

Sous Vide: Recipes, Techniques & Equipment (Part 5)

Recommended Posts

131F/55C is really close to the edge, especially for long cooking times. Are you sure your waterbath/thermometer is that accurate?

Use 136F/57C and be a lot safer.

Share this post


Link to post
Share on other sites

Robert, you have previously posted about thermometer calibration, so I doubt that is the root problem.

However, I don't recall you posting about the uniformity of temperature in your water bath, and what you might be doing to drive circulation.

I don't doubt that the temperature at your probe is very close to 131F, but I wonder if that is what your meat is experiencing?

Jackal10's advice about not starting by playing so close to the edge does seem wise.


Edited by dougal (log)

"If you wish to make an apple pie from scratch ... you must first invent the universe." - Carl Sagan

Share this post


Link to post
Share on other sites

jackal10 and dougal, I have carefully calibrated the probe of the Sous Vide Magic 1500B (which reads to a tenth of a degree) to an accuracy of 0.1C, using a reference thermometer which is itself accurate to +/- 0.018C. So I'm quite sure that the temperature at the probe was correct.

However, you have raised an interesting quesiton about the uniformity of the temperature throughout the bath. At the moment I can't recall whether or not I was using my submersible circulator pump or not. I do know that the bag wasn't floating.

My commercial (10 liter) rice cooker heats from the bottom, and the natural convection OUGHT to equalize the temperature. The probe was threaded through a 7" stainless steel disk that has about a 1/4" lip around it, so the probe was measuring the temperature of the water, and not the bottom of the unit.

I can't completely submerge the probe of my high-resolution thermometer, as it isn't sufficiently waterproof. However, to satisfy our mutual curiosity, I will insert the probe from another thermometer through a hole in a large piece of Lexan resting on top of the cooker, and then record the temperature at various depths.

Since the beef cheeks were cooking with the rice cooker's lid closed, I'd be quite surprised if there is more than 0.2C difference, but you never know until you try it.

Even so, the cut-off temperature for bacteria growth (Listeria) is SUPPOSED to be 127.5F, and I was presumably four degrees F above that, at a temperature that I would characterize as medium rare. I don't think that cooking it at another 5 degrees higher would provide the desired taste, although it would speed up the melting of th ecollagen.

If that bacteria growth temperature is wrong then a whole lot of sous vide cooking becomes suspect, so I certainly hope that isn't the case.

Share this post


Link to post
Share on other sites

OK. I measured the temperature of the water bath, by inserting a candy/oil thermometer with a 10" stem through a hole in the Lexan plate. That thermometer is far from accurate, but it was at least precise -- reading to 0.1F.

The temperature at the bottom of the pot and at the 2/3 point read 134.9F. The temp at the 1/3 point, and close to the surface (where there is some evaporative cooling) was 138.8F.

I think that rules out temperature inconsistency as the cause of the problem.

Any other ideas?

Share this post


Link to post
Share on other sites

The alternative is some sort of non-biological contamination that interacts with the food over that time period - for example oxidation, or a pinhole in the bag or enzymatic action.

The dark juice is typical if the temperature has risen too high allowing some cell degredation and escape of the cellular fluid.

Share this post


Link to post
Share on other sites

I am thinking about picking up some wagyu beef cheeks from Japan Premium Beef for sous-vide. The Japanese butcher actually suggested a sous-vide method without solicitation, he recommended 80 degrees for five hours with a sear before and after. Does that sound like a good starting point or should I go a bit longer?

Share this post


Link to post
Share on other sites

Was that Celsius or Fahrenheit? If Fahrenheit, the temperature seems way too low. There was a series of posts on cooking beef cheeks sous vide around Dec 15th 2008 and the temperatures ranged from around 56-57 degrees celsius (133-136 F) through to much higher heats. I think the consensus (if there is such a thing) would be around 57C/136F for around 48 to 72 hours.

The Wagyu is high quality meat but even in these pampered bovines, their cheeks are still doing a lot of work and are thus tough and in need of tenderising (low and slow cooking).


Nick Reynolds, aka "nickrey"

"The Internet is full of false information." Plato
My eG Foodblog

Share this post


Link to post
Share on other sites

I mean ... I don't need an immersion circulator to get 80 degrees Fahrenheit in June.

Thanks for pointing me to the Dec. 15 posts, they are helpful. Seems like 80 degrees is a lot higher than what anyone else has experimented with. I'd like an end result that has a melt in your mouth succulent quality but after a slight chew. It should hold together, rather than pulling apart, when you slice with a knife or pierce with a fork. Pink on the inside like the brisket from post 2298 or as mentioned/seen elsewhere with short ribs would be a bonus.

Share this post


Link to post
Share on other sites
. . . My commercial (10 liter) rice cooker heats from the bottom, and the natural convection OUGHT to equalize the temperature. . .
The temperature at the bottom of the pot and at the 2/3 point read 134.9F.  The temp at the 1/3 point, and close to the surface (where there is some evaporative cooling) was 138.8F.

Your measurement would seem to contradict the eariler supposition that natural convection is effective at equalizing temperatures in this kind of vessel. I'd say that a 3.9F/2.2C difference in temperature is significant.


--

Share this post


Link to post
Share on other sites
...

The temperature at the bottom of the pot and at the 2/3 point read 134.9F.  The temp at the 1/3 point, and close to the surface (where there is some evaporative cooling) was 138.8F.

I think that rules out temperature inconsistency as the cause of the problem.

...

Hmmm.

You thought you were a massive 4°F above a critical threshold, and yet you are recording an insignificant 4°F difference within your bath.

Even though we don't fully trust the actual temperatures reported by the 0.1F 'candy thermometer', if its showing a 3.9°F difference, then we can be pretty confident that there's at least that ~4°F variation with location in the bath.

And that was presumably at a time when there were no bags to obstruct convection.

With bags (especially while they are acting as a heat sink) there is likely to be MUCH more variation in temperature within the bath.

I'm not visualising the location/mounting of your probe, but it sounds like it might be only 1/4" away from (and in indirect metal contact with) the heated base of your bath.

However that might be, the better the circulation within the bath (and hence the less temperature variation), then the less the probe location should matter. And, I dare say, the better the circulation, the better the PID can do its control job - seeing more clearly, with less (and less variable) delay, the results of the heat gained and lost by the bath.

Forced circulation within the bath (and a damn good old-fashioned stir from time to time, to rearrange the bags) can only help to ensure concordance between the temperature at the probe (wherever in the bath that might be) and the temperature of the water in contact with all sides of all of the bags.

The pro kit uses 'circulators' -- they don't rely on gentle convection.

Convection only happens because of temperature difference.

Stir it up and keep the temperature difference within the bath as small as possible.

Right now, it seems to be much bigger than your temperature measurement error ...

Whether this is the cause of the strange results seen, I really don't know.

But it does sound like one important barrier to predictable, consistently good results.

Edit - oops, cross-posted with slkinsey, but we aren't saying absolutely exactly the same thing ...


Edited by dougal (log)

"If you wish to make an apple pie from scratch ... you must first invent the universe." - Carl Sagan

Share this post


Link to post
Share on other sites
. . . My commercial (10 liter) rice cooker heats from the bottom, and the natural convection OUGHT to equalize the temperature. . .
The temperature at the bottom of the pot and at the 2/3 point read 134.9F.  The temp at the 1/3 point, and close to the surface (where there is some evaporative cooling) was 138.8F.

Your measurement would seem to contradict the eariler supposition that natural convection is effective at equalizing temperatures in this kind of vessel. I'd say that a 3.9F/2.2C difference in temperature is significant.

SL is right. Convection is not doing its thing. In a system that has just natural convection, if the bag is big in relation to the bath AND/OR there isn't enough room both below and to the side, it won't work very well to mix the water. Convection is super-sensitive to the flow dynamics.

Robert, it looks like you to use that bubbler.

Share this post


Link to post
Share on other sites

Oops! My fault!

That was a typo -- I meant to say 134.8, or only 0.1F difference. Yes, if I found a 4 degree difference, I would indeed think that was huge!

The purpose of the perforated metal disk is to ensure that neither the probe nor the meat is sitting directly on bottom of the cooker, and would instead be exposed to circulation above and below.

Last night, when cooking a pork chop, I used the optional metal feet to lift everything about an inch above the bottom. (BTW, I cooked that one at 58.0C, compared to 60.0C the night before. Both had come from the same pack of nine chops, both had been brined, but the 60.0C version was a little dry, whereas the 58.0C version was tender and juicy, without looking pink.)

Previously, I threaded the probe through the perforations, so that it was sticking up like a little finger. But last night, I threaded it from the top, so that the probe is below the disk but not directly touching the meat, because otherwise that might cool the probe too much, causing the water to get too hot. (I don't think that was what was happened, however.)

I'm not opposed to using forced circulation. I have both a submersible pump and an aquarium air pump and circular air stone I can use. And when the PID controller is stabilizing, circulation can presumably help to achieve equilibrium faster.

But for 48 hours, a thermal gradient doesn't seem likely. Even if the top were open, the evaporative cooling is more likely to cause convection than not, it seems to me. And leaving the top ajar for the pump cord increases the loss of water due to evaporation, and also wastes energy, so I'd rather not use the pump unless I really need to.

    The alternative is some sort of non-biological contamination that interacts with the food over that time period - for example oxidation, or a pinhole in the bag or enzymatic action.

The dark juice is typical if the temperature has risen too high allowing some cell degredation and escape of the cellular fluid.

I am inclined to favor Jackal10's thoughts -- some kind of oxidation, or some kind of funky enzymatic action. Too high a temperature does NOT sound plausible, however, and neither does a pinhole. Even if the bag was full of water, I wouldn't expect the dark-red color.

As I said earlier, I am going to cook a second bag of beef cheeks that were bagged at the same time, but this time I am going to be meticulous in checking for any air in the bag, or anything that might indicate a bad seal; both before, during, and after cooking it.

I noticed that when I was bagging the pork chops night before last, that even though the machine was set for a 5, it was sealing without completely evacuating the bag, and I had to redo a couple multiple times. I don't know if that is because I wasn't allowing the seal mechanism to cool down sufficiently. But I am now double sealing each store-bought bag, and I'm going to start to double sealing both ends when using a roll.

Share this post


Link to post
Share on other sites
I've just completed my first 4 sous vide attempts. I have the polyscience 7306c, ary vp-210 chamber vacuum, and cambro 6" deep plastic tank

I really like the equipment. They've worked flawlessly and are very simple to use.

1. Eggs: 63.8C for 1 hour. Whites were way to runny for me. But, they were pretty old eggs (like over a month). Will try some fresh ones.

2. Fresh lobster tail (well, maybe, just bought the tail at Harris Teeter) at 60C for 30 minutes. Removed the meat from the shell before vacuum packing. I definitely don't like the fact the meat didn't turn white. It didn't matter because it was chopped up to go into some lobster bisque.

3. Fresh lobster tail at 65C for 30 minutes with a little butter and garlic in the bag. Some of the best lobster I've ever had. I've always had a problem duplicating lobster to get the "perfect juciness vs doneness. Now, I can. I think next time I may hit it with a torch for a few seconds to give it a little crust.

4. Short ribs at 60C for 33 hours (why 33 hours? Start at 9am, done at 6pm). Removed bone and dusted with simple garlic/salt/pepper rub. Afterwards, made a simple wine/Bone Suckin Sauce reduction with the juices (put in a bowl on the side for dipping). Hit all 4 sides with a torch for 10-20 seconds. This must be what it's all about. Some of the best meat I've ever had.

Next: pork butt. Plan to rub, smoke for an hour at 180F in my smoker, then vacuum and put into water at 83.3C for 24-33 hours, then hit it with the torch

I had SV pork butt many times at 82.2 for 8 hrs. I believe if you go much beyond 12 hours, you will lost a lot of the flavor. It is very tender and yet keep its firm texture after 8 hr. After 12 hr. it will be "falling off the bone" soft with juice in bag.

For 24 hrs at that high a temp., you cook out all flavor into the liquid in bag. If you intends to cook it for 24 to 33 hrs. keep you temp back to 62-65 C.

Share this post


Link to post
Share on other sites

I used my thermal circulator for about 6 month now and clean and dried after each use. However, I am noticing some rust inside the circulation tube. Any idea on how to get rid of the rust?

Share this post


Link to post
Share on other sites

It's probably rust from a different source, actually.

I've found that it's not a bad idea to periodically soak the whole bottom apparatus in a strong solution of water and CLR.


--

Share this post


Link to post
Share on other sites

A proprietary cleaning agent. It removes Calcium, Lime, and Rust: hence the name.


Nick Reynolds, aka "nickrey"

"The Internet is full of false information." Plato
My eG Foodblog

Share this post


Link to post
Share on other sites
131F/55C is really close to the edge, especially for long cooking times. Are you sure your waterbath/thermometer is that accurate?

Use 136F/57C and be a lot safer.

Not really....

131F/55C is at the edge of officially endorsed FDA / USDA temperature-time relationships, but it IS within. Of course everybody has their own decision about what to eat and what they prefer, so if you want to go higher please do, but don't think that it is going to be any safer.

The choice of 130F as the bottom of their range was quite arbitrary on their part - it occurred because a meat processor wanted to make pre-packaged roast beef that wasn't grey, and this is the temp they asked for. The people resposible for the decision told me that a lower temperature could easily have been justified, and that they have approved lower temperatures on a case-by-case basis.

The target organism for USDA/FDA tables is Salmonella, and it can be killed down to 120F (but it takes a long time). This is documented

I would guess that the origin of the sour smell is very likely enzymatic reactions that occur while the meat is coming up to temperature, and then the flavors produced then sit for a long time in the bag. In fact, I bet that you had meat that a bit old and starting to go off prior to cooking.

So I would bet that your problem is NOT the temperature, but rather the time it takes to come up to temperature. How thick were the pieces? How loaded was the bath?

Once you get off flavors in the bag, cooking for 48 hours is likely to concentrate them and soak the meat in them. Acids produced by aging (i.e. rotting) include lactic acid, and if there was some in the bag at the start you will just soak the meat in them over a long period of time. Acid reactions with the meat can occur regardless of temperature.

I bet if you took the same meat and cooked to a higher temp for the same time you would get the same smell issue.

Searing the outside first is always a good move safety wise. Or if you don't want to sear, plunge meat into boiling water for 10 sec.

I have done beef cheeks, and flat iron steak for 48 hours without any problem.


Nathan

Share this post


Link to post
Share on other sites
...

Searing the outside first is always a good move safety wise.    Or if you don't want to sear, plunge meat into boiling water for 10 sec.

...

For the avoidance of doubt, Nathan, are you suggesting 'naked' or 'bagged' boiling?

And doesn't this crop up again with comminuted meat products, where the 'outside' ends up inside?


"If you wish to make an apple pie from scratch ... you must first invent the universe." - Carl Sagan

Share this post


Link to post
Share on other sites

Thanks, Nathan, for confirming my understanding about the temperature issue.

As to your other questions, although I didn't weigh the meat, I would estimate it to be around 300g.

Night before last, I started a second test, and so far I am getting the same results.

I carefully checked the bag to see if I could find any lack of vacuum, pinholes, etc., I didn't see anything, but double-sealed the top of the bag, just to be sure.

The still frozen bag was inserted into my 10 liter commercial rice cooker, which was already up to temperature (55.5C), using the Sous Vide Magic 1500B which regulates to 0.1C. I'm using a submersible pump to be sure that I'm getting good circulation. When I first started, that as the only bag in the cooker. Last night, I added a 1/4 of a still-frozen brisket.

I didn't measure the thickness, but there were two separate pieces, side by side (not stacked), and I would guess it was about 20mm -- certainly no more than 30mm thick. So it should have come up to the final core temperature at some time between 24 minutes and 1:30.

Although I don't like to use a precision thermometer for routine work, I left my thermometer probe monitoring the water bath temperature inserted through a hole in a Lexan sheet, and reset the max/min. This morning it was showing a maximum of 55.67C and a minimum of 55.28C.

Even last night, I was beginning to see the same kind of dark red liquid on the beef cheeks as before. Oddly, I can sort of smell the same smell, coming from the water bath, so either the bags are not completely gas-tight (unlikely), or there was some kind of contamination outside of the seal, even though I cut off the remaining bag material and rinsed the 1/4" that remained outside the seal.

This bag of beef cheeks was the second of three bags I trimmed from the same purchase as the last batch, so if the meat was old and beginning to breakdown, both pieces would do the same thing.

I don't recall any odd smell when I trimmed and packaged them, but that might not prove much.

If I hadn't cooked multiple pieces of brisket for 48 hours, and beef chuck for 24 hours, in exactly the same way, I would be having some real misgivings about the technique. And if it was only the beef cheeks, I would be happy to give up on them -- they are an ugly piece of meat in any case! But the fact that the flat iron steaks reacted the same way, when purchased from two different stores, is rather alarming.

Anyone know a veterinary pathologist or a microbiologist in the San Jose area, who would be willing to analyze the final results? Could the USDA help?

Bob

Share this post


Link to post
Share on other sites

If it's a sour taste, the likely culprit is some form of lactic acid producing bacteria (eg. Leuconostoc, Pediococcus, Lactobacilli). These are an anaerobic bacteria which grow when oxygen supply is limited and carbon dioxide increases (such as in vacuum packaging).

Lund, Baird-Parker and Gould (2000) in their book "The microbiological safety and quality of food" state that growth of spoiling bacteria is moderated by the pH level of the food and the oxygen permeability of the barrier used. "Below 10C, meat with a pH in the normal range [5.5-5.8] will support the growth of lactic acid bacteria and eventually become sour." (p.395).

Interestingly, the presence of lactic acid is an inhibitor to the growth of spoilage bacteria and foodborne pathogens [Vermeiren, Devlieghere, and Debevere (2004) Evaluation of meat born lactic acid bacteria as protective cultures for the biopreservation of cooked meat products. International journal of food microbiology 2004;96, pp. 149-164.] The meat may not have tasted nice but it was most likely quite safe to eat.

The bacteria grow across a wide temperature range (-1 to 38.1 degrees celsius) [Korkeala, Mäkelä and Suominen (1990). Growth temperatures of ropy slime-producing lactic acid bacteria. Journal of food protection, Vol 53, pp. 793-803].

Somewhere in the food chain between producer and your plate, it seems that anaerobic storage has led to an increase in lactic-acid producing bacteria. As it has happened to you on two different types of meat from two different suppliers, one can posit that it is happening somewhere in your handling of the meat and that it is probably related to vacuum packing and storage. Have you checked the temperature of your freezer?

As to the smell in the water of the sous vide bath, I posted a while ago that I cooked some beef cheeks that were sealed in a food saver bag in a jus that included cloves. The water in my rice cooker came to smell strongly like cloves (much more so than one would expect from residue on the packaging), despite the seal being apparently intact (no water leakage). My thought is that the plastic is potentially permeable to small molecules which then leads to the smell. No-one replied last time; perhaps with two of us experiencing similar issues, the question may assume more prominence. Is it potentially something to do with the plastic used in Food Saver bags and scent molecules?


Nick Reynolds, aka "nickrey"

"The Internet is full of false information." Plato
My eG Foodblog

Share this post


Link to post
Share on other sites

cooked some lamb ribs heavily seasoned (applied like a dry rub) with Ras el Hanout (Urban Accents blend), salt, black pepper, and Aleppo pepper. Placed in a bag with couple tablespoons of olive oil and sealed.

131 F for 24 hours

seared in a pan in olive oil to get browning/crust.

served with a garlicky yogurt sauce.

pretty frickin great!!

taste was superb.

i might try 36 hours next time for comparison.

Share this post


Link to post
Share on other sites
If it's a sour taste, the likely culprit is some form of lactic acid producing bacteria (eg. Leuconostoc, Pediococcus, Lactobacilli). These are an anaerobic bacteria which grow when oxygen supply is limited and carbon dioxide increases (such as in vacuum packaging).

Lund, Baird-Parker and Gould (2000) in their book "The microbiological safety and quality of food" state that growth of spoiling bacteria is moderated by the pH level of the food and the oxygen permeability of the barrier used. "Below 10C, meat with a pH in the normal range [5.5-5.8] will support the growth of lactic acid bacteria and eventually become sour." (p.395).

Interestingly, the presence of lactic acid is an inhibitor to the growth of spoilage bacteria and foodborne pathogens [Vermeiren, Devlieghere, and Debevere (2004) Evaluation of meat born lactic acid bacteria as protective cultures for the biopreservation of cooked meat products. International journal of food microbiology 2004;96, pp. 149-164.] The meat may not have tasted nice but it was most likely quite safe to eat.

The bacteria grow across a wide temperature range (-1 to 38.1 degrees celsius) [Korkeala, Mäkelä and Suominen (1990). Growth temperatures of ropy slime-producing lactic acid bacteria.  Journal of food protection, Vol  53, pp. 793-803].

Somewhere in the food chain between producer and your plate, it seems that anaerobic storage has led to an increase in lactic-acid producing bacteria. As it has happened to you on two different types of meat from two different suppliers, one can posit that it is happening somewhere in your handling of the meat and that it is probably related to vacuum packing and storage. Have you checked the temperature of your freezer?

As to the smell in the water of the sous vide bath, I posted a while ago that I cooked some beef cheeks that were sealed in a food saver bag in a jus that included cloves. The water in my rice cooker came to smell strongly like cloves (much more so than one would expect from residue on the packaging), despite the seal being apparently intact (no water leakage). My thought is that the plastic is potentially permeable to small molecules which then leads to the smell. No-one replied last time; perhaps with two of us experiencing similar issues, the question may assume more prominence. Is it potentially something to do with the plastic used in Food Saver bags and scent molecules?

Nickrey, I think you may be onto something.

Let's consider what we know.

I have two different freezers, and I can't be sure which held which. At the moment, the upright is at 0.9F, and the portable (a great portable refrigerator/freezer that fills the entire cargo compartment of my Toyota FJ Cruiser and runs on both 12 vdc and 117 ac) is at -0.1F and has been running on AC.

I was out of town for a week, and therefore cannot absolutely rule out the possibility that the power might have failed for a while, affecting both freezers, but all of the clocks seem to be right, and the frost that has built up in the upright hasn't turned into ice. (Note to self -- buy a min/max freezer thermometer freezer alarm!)

NathanM, who says he has cooked beef cheeks successfully, uses a chamber vacuum (I assume) with different bags, whereas I am using a FoodSaver Professional III with their bags.

I routinely SV bag my meat and then freeze it, so I can just plop the meat in the water bath and do something else for a couple of hours (like fixing a leaking faucet tonight).

Things to consider/eliminate:

1. Contrary to FoodSaver's propaganda, maybe there is something wrong with freezing meat in FoodSaver bags. Perhaps the anaerobic environment actually encourages lactic acid bacteria, causing things to go sour "eventually?" What is "eventually"? A week, a month, a year, a decade?

2. In both cases, the meat came from recently opened Cryovac packaging. Perhaps this encourages (latent) spoilage bacteria that only manifests itself after an extended period of cooking at low temperatures?

3. At what temperature are the spoilage bacteria you mention killed or deactivated? Do they produce temperature-resistant spores?

4. The question of the smell permeating the water bath is very interesting, and perhaps revealing. I wish I had paid better attention in my chemistry classes 50 years ago, but what kind of semi-permeable membrane would keep water out, and apparently keep air out (the bag isn't floating), and yet let scent molecules (presumably much, much larger than say nitrogen or O2) escape from the bag into the water? Could some kind of crazy osmosis be going on? If the bad smell (or good clove smell) is escaping into the water, what is coming INTO the bag?

5. Our IT manager is also a caterer in her spare time, and she suggested I examine what kind of additives (presumably added to ensure a red color) might have been added at the packing plant.

6. I wish I had a chemistry set with some pH strips right now.

Has anyone else had much experience cooking meat for 48 hours in Food Saver bags?

Bob


Edited by Robert Jueneman (log)

Share this post


Link to post
Share on other sites
1.  Contrary to FoodSaver's propaganda, maybe there is something wrong with freezing meat in FoodSaver bags.  Perhaps the anaerobic environment actually encourages lactic acid bacteria, causing things to go sour "eventually?"  What is "eventually"?  A week, a month, a year, a decade?

Bob

I have had FoodSaved packed meat in the freezer for a year without spoilage and routinely have it in the freezer for 3 or 4 months. I don't think that the FoodSaver is the culprit.

Share this post


Link to post
Share on other sites

I would certainly hope not. But just to be sufficiently paranoid/skeptical, have you cooked that meat at low temperatures/long time after an extended period?

Has anyone else noticed a smell coming from a sealed FoodSaver bag?

Tonight I opened the 48-hour beef cheeks, and promptly stuffed them down the garbage disposal, because of the smell. :wacko:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Okanagancook
      I was reminded the other day of the egg-in-plastic-wrap-poach method.
       
    • By MSRadell
      GE is entering the SV field in an innovative way. They are doing a crowdfunding approach through one of their Innovation technology centers. The device itself is also innovative in that it uses a Inductive cooktop for the heating element with a wireless temperature sensor. It's also unique in that it does not include any type of water circulation.
       
      Here's a link to the crowdfunding site: https://www.indiegogo.com/projects/paragon-induction-cooktop/
       
      What does everybody think about this entry into the field? If nothing else it certainly shows that SV has gotten the attention of major appliance makers. A few weeks ago GE also announced that one of their new lines of stoves will have the same type of temperature control as this device uses so you can do SV on your stovetop.
       
    • By Luke
      I made the Creme Anglaise recipe from Myhrvold Modernist Cuisine - it did look curdled and lumpy coming out of the zip lock bag as described in the recipe.
       
      I used my stick blender to smooth it out as instructed, but I think I blended it for too long, and it went from lumpy to smooth to watery. Did I make a fatal mistake of over blending the custard?
       
      The recipe does not say how to blend or when to stop.
       
      Hoping one of the gurus can give me guidance before I try this again.
       
      Many Thanks
      Luke
    • By onemorebitedelara.com
      Has anyone used Valrhona Absolut Crystal neutral glaze particularly to thicken a coulis or to glaze a tart?  If so, how did you like it and is there another glaze you think worked as well but is less expensive or can be purchased in smaller quantities?  
    • By kostbill
      Hello.
      I would like to buy some pectinex ultra sp-l.
      However I am worried about the temperature during the shipping time.
      I read that the storage temperature should be between 2 and 8 C. It works best from 15 to 50 C, and if it stays a lot of time in 25 C, it will gradually be deactivated.
       
      It needs a week to come here (Greece), then will it affect its abilities?
       
      Do you know if I can find a document somewhere that explains the gradual loss of power as a function of time and temperature?
      Did you have any experience with pectinex not working well due to bad storage?
       
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...